DSA-6614: Debian/ruby3.3 vulnerability
ruby3.3 - security update
Affected Software
1 affected componentFixes available
debian/ruby3.3<=3.3.8-2
3.3.13-0+deb13u1
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/ruby3.3to a version that resolves this vulnerability.Fixed in 3.3.13-0+deb13u1
Child vulnerabilities
Contains the following vulnerabilities.