CVE-2026-3914: High Integer overflow in WebML.
Chromium: CVE-2026-3914 Integer overflow in WebML
Other sources
Integer overflow in WebML in Google Chrome prior to 146.0.7680.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
— NVD
This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information.
— Microsoft
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.73-1 - Upgrade
Upgrade
Google Chrometo a version that resolves this vulnerability.Fixed in 146.0.7680.71
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-3914?
CVE-2026-3914 has a security severity rating of High.
How do I fix CVE-2026-3914?
To fix CVE-2026-3914, you should update Google Chrome to version 146.0.7680.71 or later.
What does CVE-2026-3914 exploit?
CVE-2026-3914 exploits an integer overflow vulnerability that can lead to heap corruption.
Which versions of Google Chrome are affected by CVE-2026-3914?
CVE-2026-3914 affects Google Chrome versions prior to 146.0.7680.71.
Can CVE-2026-3914 be triggered remotely?
Yes, CVE-2026-3914 can potentially be triggered by a remote attacker through a crafted HTML page.