CVE-2026-3941: Low Insufficient policy enforcement in DevTools.
Chromium: CVE-2026-3941 Insufficient policy enforcement in DevTools
Other sources
Insufficient policy enforcement in DevTools in Google Chrome prior to 146.0.7680.71 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. (Chromium security severity: Low)
— MITRE
This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information.
— Microsoft
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.73-1 - Upgrade
Upgrade
Google Chrometo a version that resolves this vulnerability.Fixed in 146.0.7680.71
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-3941?
CVE-2026-3941 is classified as a medium-severity vulnerability due to insufficient policy enforcement in DevTools.
How do I fix CVE-2026-3941?
To fix CVE-2026-3941, update Google Chrome to version 146.0.7680.71 or later.
What types of systems are affected by CVE-2026-3941?
CVE-2026-3941 affects Google Chrome prior to version 146.0.7680.71 across supported operating systems.
Can CVE-2026-3941 allow remote attacks?
Yes, CVE-2026-3941 allows remote attackers to bypass navigation restrictions via a crafted HTML page.
Who is the vendor for the products affected by CVE-2026-3941?
The vendor for the products affected by CVE-2026-3941 is Google, specifically for Google Chrome.