Latest adobe bridge Vulnerabilities

ZDI-CAN-21798: Adobe Bridge MP4 File Parsing Uninitialized Variable Information Disclosure Vulnerability
Adobe Bridge<=13.0.4
Adobe Bridge=14.0.0
Apple macOS
Microsoft Windows
ZDI-CAN-21797: Adobe Bridge MP4 File Parsing Use-After-Free Information Disclosure Vulnerability
Adobe Bridge<=13.0.4
Adobe Bridge=14.0.0
Apple macOS
Microsoft Windows
ZDI-CAN-21793: Adobe Bridge MP4 File Uninitialized Variable Information Disclosure Vulnerability
Adobe Bridge<=13.0.4
Adobe Bridge=14.0.0
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.4 (and earlier) and 13.0.3 (and earlier) are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vu...
Adobe Bridge<=12.0.4
Adobe Bridge>=13.0.0<13.0.4
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.4 (and earlier) and 13.0.3 (and earlier) are affected by an Out-of-bounds Read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage th...
Adobe Bridge<=12.0.4
Adobe Bridge>=13.0.0<13.0.4
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current use...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current use...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the curr...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the curre...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current use...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage th...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage th...
Adobe Bridge>=12.0.0<12.0.4
Adobe Bridge>=13.0.0<13.0.2
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the curren...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vul...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vul...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allo...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allo...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Apple macOS
Microsoft Windows
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user...
Apple macOS
Microsoft Windows
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allo...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Expl...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allo...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the curren...
Adobe Bridge>=11.1<11.1.4
Adobe Bridge>=12.0<12.0.3
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by a Use-After-Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this ...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by a Use-After-Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this ...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability t...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 12.0.1 (and earlier versions) is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of...
Adobe Bridge<=12.0.1
Apple macOS
Microsoft Windows
Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious PSD file, potentially resulting in arbitrary code execution in the co...
Adobe Bridge<=11.1.1
Microsoft Windows
Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious file, potentially resulting in arbitrary code execution in the contex...
Adobe Bridge<=11.1.1
Microsoft Windows
Adobe Bridge version 11.1.1 (and earlier) is affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An...
Adobe Bridge<=11.1.1
Adobe Bridge 11.1.1 (and earlier) is affected by a stack overflow vulnerability due to insecure handling of a crafted file, potentially resulting in arbitrary code execution in the context of the curr...
Adobe Bridge<=11.1.1
Microsoft Windows
Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious WAV file, potentially resulting in arbitrary code execution in the co...
Adobe Bridge<=11.1.1
Microsoft Windows
Adobe Bridge version 11.1.1 (and earlier) is affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An...
Adobe Bridge<=11.1.1
Adobe Bridge version 11.1.1 (and earlier) is affected by an out-of-bounds read vulnerability when parsing a crafted .jpe file, which could result in a read past the end of an allocated memory structur...
Adobe Bridge<=11.1.1
Adobe Bridge version 11.1.1 (and earlier) is affected by a double free vulnerability when parsing a crafted DCM file, which could result in arbitrary code execution in the context of the current user....
Adobe Bridge<=11.1.1
Adobe Bridge version 11.1.1 (and earlier) is affected by a Null pointer dereference vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability t...
Adobe Bridge<=11.1.1
Microsoft Windows
Adobe Bridge version 11.1.2 (and earlier) and version 12.0 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could levera...
Adobe Bridge<11.1.3
Adobe Bridge=12.0
Apple macOS
Microsoft Windows
Adobe Bridge version 11.1.2 (and earlier) and version 12.0 (and earlier) are affected by an use-after-free vulnerability in the processing of Format event actions that could lead to disclosure of sens...
Adobe Bridge<11.1.3
Adobe Bridge=12.0
Apple macOS
Microsoft Windows
Adobe Bridge version 11.1.2 (and earlier) and version 12.0 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the curren...
Adobe Bridge<11.1.3
Adobe Bridge=12.0
Apple macOS
Microsoft Windows
Adobe Bridge version 11.1.2 (and earlier) and version 12.0 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could levera...
Adobe Bridge<=11.1.2
Adobe Bridge=12.0
Apple macOS
Microsoft Windows
Adobe Bridge version 11.1.2 (and earlier) and version 12.0 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could levera...
Adobe Bridge<=11.1.2
Adobe Bridge=12.0
Apple macOS
Microsoft Windows

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203