CVE-2020-6502: Medium severity Google Chrome vulnerability
Incorrect implementation in permissions in Google Chrome prior to 80.0.3987.87 allowed a remote attacker to spoof security UI via a crafted HTML page.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 80.0.3987.87 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.79-1
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
- CVE-2020-6381
- CVE-2020-6382
- CVE-2019-18197
- CVE-2019-19926
- CVE-2020-6385
- CVE-2019-19880
- CVE-2019-19925
- CVE-2020-6387
- CVE-2020-6388
- CVE-2020-6389
- CVE-2020-6390
- CVE-2020-6391
- CVE-2020-6392
- CVE-2020-6393
- CVE-2020-6499
- CVE-2020-6394
- CVE-2020-6395
- CVE-2020-6396
- CVE-2020-6397
- CVE-2020-6398
- CVE-2020-6399
- CVE-2020-6500
- CVE-2020-6400
- CVE-2020-6401
- CVE-2020-6402
- CVE-2020-6501
- CVE-2020-6403
- CVE-2020-6404
- CVE-2020-6405
- CVE-2020-6406
- CVE-2019-19923
- CVE-2020-6408
- CVE-2020-6409
- CVE-2020-6410
- CVE-2020-6411
- CVE-2020-6412
- CVE-2020-6413
- CVE-2020-6414
- CVE-2020-6415
- CVE-2020-6416
- CVE-2020-6417
Frequently Asked Questions
What is the severity of CVE-2020-6502?
The severity of CVE-2020-6502 is considered to be medium due to its ability to spoof security UI elements.
How do I fix CVE-2020-6502?
To fix CVE-2020-6502, users should upgrade Google Chrome to version 80.0.3987.87 or later.
What versions of Google Chrome are affected by CVE-2020-6502?
CVE-2020-6502 affects all versions of Google Chrome prior to 80.0.3987.87.
What type of attack does CVE-2020-6502 enable?
CVE-2020-6502 enables remote attackers to spoof security UI via a crafted HTML page.
Is it safe to use Google Chrome versions prior to 80.0.3987.87 after CVE-2020-6502 has been discovered?
It is not safe to use Google Chrome versions prior to 80.0.3987.87 due to the potential of exploitation from CVE-2020-6502.