CVE-2023-2462: Inappropriate implementation in Prompts
Chromium: CVE-2023-2462 Inappropriate implementation in Prompts
Other sources
Inappropriate implementation in Prompts in Google Chrome prior to 113.0.5672.63 allowed a remote attacker to obfuscate main origin data via a crafted HTML page. (Chromium security severity: Medium)
This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information.
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 113.0.5672.63 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 113.0.5672.63-1 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
Chromiumto a version that resolves this vulnerability.Fixed in 113.0.5672.63
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2023-2462?
CVE-2023-2462 has been classified with a high severity rating due to its potential impact on user data and application security.
How do I fix CVE-2023-2462?
To fix CVE-2023-2462, ensure that you update your Chromium-based browsers to the latest available versions.
Which products are affected by CVE-2023-2462?
CVE-2023-2462 affects Chromium, Microsoft Edge (Chromium-based), and various other browsers that utilize the Chromium engine.
Is there a workaround for CVE-2023-2462?
As of now, the best approach for CVE-2023-2462 is to apply the latest updates, as no specific workarounds have been recommended.
When was CVE-2023-2462 disclosed?
CVE-2023-2462 was disclosed in 2023, highlighting the importance of timely software updates to mitigate vulnerabilities.