CVE-2023-2466: Inappropriate implementation in Prompts
Chromium: CVE-2023-2466 Inappropriate implementation in Prompts
Other sources
Inappropriate implementation in Prompts in Google Chrome prior to 113.0.5672.63 allowed a remote attacker to spoof the contents of the security UI via a crafted HTML page. (Chromium security severity: Low)
This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information.
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 113.0.5672.63 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
Google Chrometo a version that resolves this vulnerability.Fixed in 113.0.5672.63
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2023-2466?
CVE-2023-2466 has been categorized as a high-severity vulnerability affecting Chromium-based browsers.
How do I fix CVE-2023-2466?
To fix CVE-2023-2466, update your Chromium-based browser to the latest version available.
Which software is affected by CVE-2023-2466?
CVE-2023-2466 affects Chromium, Google Chrome, and Chromium-based versions of Microsoft Edge.
Are older versions of Chromium vulnerable to CVE-2023-2466?
Yes, any version below 113.0.5672.63 of Chromium and related browsers are considered vulnerable to CVE-2023-2466.
Is there a known exploit for CVE-2023-2466?
Yes, there are indications that CVE-2023-2466 is being actively exploited in the wild.