CVE-2023-2467: Inappropriate implementation in Prompts
Chromium: CVE-2023-2467 Inappropriate implementation in Prompts
Other sources
Inappropriate implementation in Prompts in Google Chrome on Android prior to 113.0.5672.63 allowed a remote attacker to bypass permissions restrictions via a crafted HTML page. (Chromium security severity: Low)
This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information.
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 113.0.5672.63 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
Google Chrome on Androidto a version that resolves this vulnerability.Fixed in 113.0.5672.63
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2023-2467?
CVE-2023-2467 is classified as a Moderate severity vulnerability.
How do I fix CVE-2023-2467?
To fix CVE-2023-2467, update to the latest version of Chromium or Microsoft Edge based on the provided remediation details.
Which software versions are affected by CVE-2023-2467?
CVE-2023-2467 affects various versions of Chromium and Microsoft Edge, particularly versions below 113.0.5672.63 for Chrome, and specific versions for Debian and Fedora.
Is CVE-2023-2467 present in Google Chrome?
Yes, CVE-2023-2467 affects versions of Google Chrome below 113.0.5672.63.
Does CVE-2023-2467 affect Microsoft Edge?
Yes, Microsoft Edge, specifically the Chromium-based versions, is affected by CVE-2023-2467.