CVE-2024-11692: Medium severity Mozilla Thunderbird vulnerability
An attacker could cause a select dropdown to be shown over another tab; this could have led to user confusion and possible spoofing attacks.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Thunderbirdto a version that resolves this vulnerability.Fixed in 133 - Upgrade
Upgrade
Thunderbirdto a version that resolves this vulnerability.Fixed in 128.5 - Upgrade
Upgrade
Firefoxto a version that resolves this vulnerability.Fixed in 133 - Upgrade
Upgrade
Firefox ESRto a version that resolves this vulnerability.Fixed in 128.5 - Upgrade
Upgrade
debian/firefox-esrto a version that resolves this vulnerability.Fixed in 128.5.0esr-1~deb12u1 - Upgrade
Upgrade
debian/firefox-esrto a version that resolves this vulnerability.Fixed in 128.5.0esr-1 - Upgrade
Upgrade
debian/thunderbirdto a version that resolves this vulnerability.Fixed in 1:128.5.0esr-1~deb12u1 - Upgrade
Upgrade
debian/thunderbirdto a version that resolves this vulnerability.Fixed in 1:128.5.0esr-1 - Upgrade
Upgrade
debian/firefoxto a version that resolves this vulnerability.Fixed in 159.0-1 - Upgrade
Upgrade
debian/firefox-esrto a version that resolves this vulnerability.Fixed in 140.12.0esr-1~deb12u1Fixed in 153.6.0esr-1~deb12u2Fixed in 140.15.0esr-1~deb13u1Fixed in 153.6.0esr-1~deb13u1Fixed in 153.5.1esr-1Fixed in 153.6.0esr-1 - Upgrade
Upgrade
debian/thunderbirdto a version that resolves this vulnerability.Fixed in 1:140.12.0esr-1~deb12u1Fixed in 1:153.6.0esr-1~deb12u2Fixed in 1:140.12.0esr-1~deb13u1Fixed in 1:153.6.0esr-1~deb13u1Fixed in 1:153.5.0esr-1Fixed in 1:153.6.0esr-1 - Upgrade
Upgrade
alpine/thunderbirdto a version that resolves this vulnerability.Fixed in 128.5.0-r0
Event History
Parent advisories
This vulnerability appears in the following advisories.
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2024-11692?
CVE-2024-11692 is classified as a moderate severity vulnerability that may lead to user confusion and potential spoofing attacks.
How do I fix CVE-2024-11692?
To fix CVE-2024-11692, update Microsoft Thunderbird and Firefox to version 134 or later.
Which versions of software are affected by CVE-2024-11692?
CVE-2024-11692 affects Mozilla Thunderbird and Firefox versions up to 133, as well as Firefox ESR versions up to 128.5.
What types of attacks does CVE-2024-11692 enable?
CVE-2024-11692 may enable spoofing attacks due to select dropdowns being displayed over other tabs.
Is there a specific version for Debian that addresses CVE-2024-11692?
Yes, the fixed versions for Debian packages are firefox 134.0.2-3 and firefox-esr versions starting from 128.6.0esr.