CVE-2022-0105: Use after free in PDF
Use after free in PDF Accessibility in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 97.0.4692.71 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 97.0.4692.71-0.1 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
- CVE-2022-0096
- CVE-2022-0097
- CVE-2022-0098
- CVE-2022-0099
- CVE-2022-0100
- CVE-2022-0101
- CVE-2022-0337
- CVE-2022-0102
- CVE-2022-0103
- CVE-2022-4924
- CVE-2022-0104
- CVE-2022-0106
- CVE-2022-0107
- CVE-2022-0108
- CVE-2022-0109
- CVE-2022-0110
- CVE-2022-0111
- CVE-2022-0112
- CVE-2022-0113
- CVE-2022-0114
- CVE-2022-0115
- CVE-2022-0116
- CVE-2022-0117
- CVE-2022-0118
- CVE-2022-0120
- CVE-2022-4925
Frequently Asked Questions
What is the severity of CVE-2022-0105?
CVE-2022-0105 has been classified as a high severity vulnerability due to its potential for causing heap corruption.
How do I fix CVE-2022-0105?
To remediate CVE-2022-0105, update your Google Chrome or Chromium browser to version 97.0.4692.71 or later.
What types of software are affected by CVE-2022-0105?
CVE-2022-0105 affects Google Chrome versions prior to 97.0.4692.71 and various Debian and Fedora packages.
Can CVE-2022-0105 be exploited remotely?
Yes, CVE-2022-0105 could be exploited remotely via a specially crafted HTML page.
What functionality is impacted by CVE-2022-0105?
CVE-2022-0105 impacts PDF Accessibility features in Google Chrome, leading to potential security vulnerabilities.