CVE-2022-0110: Incorrect security UI in Autofill
Incorrect security UI in Autofill in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 97.0.4692.71 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 97.0.4692.71-0.1 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
- CVE-2022-0096
- CVE-2022-0097
- CVE-2022-0098
- CVE-2022-0099
- CVE-2022-0100
- CVE-2022-0101
- CVE-2022-0337
- CVE-2022-0102
- CVE-2022-0103
- CVE-2022-4924
- CVE-2022-0104
- CVE-2022-0105
- CVE-2022-0106
- CVE-2022-0107
- CVE-2022-0108
- CVE-2022-0109
- CVE-2022-0111
- CVE-2022-0112
- CVE-2022-0113
- CVE-2022-0114
- CVE-2022-0115
- CVE-2022-0116
- CVE-2022-0117
- CVE-2022-0118
- CVE-2022-0120
- CVE-2022-4925
Frequently Asked Questions
What is the severity of CVE-2022-0110?
CVE-2022-0110 has a medium severity rating due to its potential for user interface spoofing in Google Chrome.
How do I fix CVE-2022-0110?
To remediate CVE-2022-0110, upgrade your Google Chrome browser to version 97.0.4692.71 or later.
Which versions of Chrome are affected by CVE-2022-0110?
All versions of Google Chrome prior to 97.0.4692.71 are affected by CVE-2022-0110.
What impact does CVE-2022-0110 have on users?
CVE-2022-0110 allows remote attackers to spoof the URL seen in the Omnibox, potentially misleading users.
Is there a workaround for CVE-2022-0110?
There are no known workarounds for CVE-2022-0110; upgrading to the fixed version is the recommended action.