CVE-2022-4925: Insufficient validation of untrusted input in QUIC
Insufficient validation of untrusted input in QUIC in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to perform header splitting via malicious network traffic. (Chromium security severity: Low)
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 97.0.4692.71 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 97.0.4692.71-0.1 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
- CVE-2022-0096
- CVE-2022-0097
- CVE-2022-0098
- CVE-2022-0099
- CVE-2022-0100
- CVE-2022-0101
- CVE-2022-0337
- CVE-2022-0102
- CVE-2022-0103
- CVE-2022-4924
- CVE-2022-0104
- CVE-2022-0105
- CVE-2022-0106
- CVE-2022-0107
- CVE-2022-0108
- CVE-2022-0109
- CVE-2022-0110
- CVE-2022-0111
- CVE-2022-0112
- CVE-2022-0113
- CVE-2022-0114
- CVE-2022-0115
- CVE-2022-0116
- CVE-2022-0117
- CVE-2022-0118
- CVE-2022-0120
Frequently Asked Questions
What is the severity of CVE-2022-4925?
The severity of CVE-2022-4925 is classified as low.
How do I fix CVE-2022-4925?
To fix CVE-2022-4925, update Google Chrome to version 97.0.4692.71 or later.
What causes CVE-2022-4925?
CVE-2022-4925 is caused by insufficient validation of untrusted input in QUIC in Google Chrome.
Who is affected by CVE-2022-4925?
Users of Google Chrome versions prior to 97.0.4692.71 are affected by CVE-2022-4925.
Can CVE-2022-4925 be exploited remotely?
Yes, CVE-2022-4925 allows a remote attacker to perform header splitting via malicious network traffic.