CVE-2021-4068: Insufficient validation of untrusted input in new tab page
Insufficient data validation in new tab page in Google Chrome prior to 96.0.4664.93 allowed a remote attacker to leak cross-origin data via a crafted HTML page.
Credit
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 96.0.4664.93 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is CVE-2021-4068?
CVE-2021-4068 is a vulnerability in Google Chrome where there is insufficient data validation in the new tab page.
How does CVE-2021-4068 impact users?
CVE-2021-4068 allows a remote attacker to leak cross-origin data through a crafted HTML page.
What is the severity of CVE-2021-4068?
The severity of CVE-2021-4068 is medium, with a severity value of 6.5.
Which software versions are affected by CVE-2021-4068?
Google Chrome versions prior to 96.0.4664.93, Fedora 34, Debian Linux 10.0 and 11.0, and Chromium 90.0.4430.212-1~deb10u1 are affected.
How can I fix CVE-2021-4068?
To fix CVE-2021-4068, update Google Chrome to version 96.0.4664.93 or later, Fedora to the patched version, Debian Linux to the patched version, or Chromium to version 90.0.4430.212-1~deb11u1 or later.