CVE-2026-34665: CAI Content Credentials | Uncontrolled Resource Consumption (CWE-400)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Uncontrolled Resource Consumption vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to exhaust system resources, resulting in an application denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34665?
CVE-2026-34665 is classified as a medium severity vulnerability due to its potential to cause application denial-of-service.
How do I fix CVE-2026-34665?
To mitigate CVE-2026-34665, upgrade to CAI Content Credentials version 0.78.3 or later.
What versions are affected by CVE-2026-34665?
CVE-2026-34665 affects CAI Content Credentials versions 0.78.2, 0.7.0 and earlier.
What kind of attack can exploit CVE-2026-34665?
An attacker can exploit CVE-2026-34665 to exhaust system resources, leading to a denial-of-service situation.
Is CVE-2026-34665 applicable to Adobe software?
Yes, CVE-2026-34665 also affects certain versions of Adobe C2pa and Adobe C2pa-web.