CVE-2026-34670: CAI Content Credentials | Improper Input Validation (CWE-20)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34670?
CVE-2026-34670 has a high severity rating due to its potential to cause an application denial-of-service.
How do I fix CVE-2026-34670?
To fix CVE-2026-34670, upgrade CAI Content Credentials to version 0.78.3 or later.
Which versions are affected by CVE-2026-34670?
Versions 0.78.2 and 0.7.0 of CAI Content Credentials are affected by CVE-2026-34670.
What kind of attack does CVE-2026-34670 allow?
CVE-2026-34670 allows attackers to exploit improper input validation, potentially leading to application crashes.
How can I protect my system from CVE-2026-34670?
To protect your system from CVE-2026-34670, ensure that you are using the latest version of the affected software.