CVE-2026-34667: CAI Content Credentials | Integer Underflow (Wrap or Wraparound) (CWE-191)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34667?
CVE-2026-34667 has a high severity rating due to its potential to cause denial-of-service attacks.
How do I fix CVE-2026-34667?
To mitigate CVE-2026-34667, upgrade CAI Content Credentials to version 0.78.3 or later.
What versions are affected by CVE-2026-34667?
CVE-2026-34667 affects CAI Content Credentials versions up to and including 0.78.2 and 0.7.0.
Can CVE-2026-34667 lead to data breaches?
CVE-2026-34667 primarily leads to denial-of-service but does not directly result in data breaches.
Who can exploit CVE-2026-34667?
CVE-2026-34667 can be exploited by attackers who understand the underlying integer underflow vulnerability.