CVE-2026-34688: CAI Content Credentials | Improper Input Validation (CWE-20)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34688?
CVE-2026-34688 is considered a high severity vulnerability due to its potential to cause application denial-of-service.
How do I fix CVE-2026-34688?
To fix CVE-2026-34688, update CAI Content Credentials to version 0.79.0 or later.
What versions of CAI Content Credentials are affected by CVE-2026-34688?
CAI Content Credentials versions 0.78.2 and 0.7.0, and earlier are affected by CVE-2026-34688.
What type of vulnerability is CVE-2026-34688?
CVE-2026-34688 is categorized as an Improper Input Validation vulnerability.
Can CVE-2026-34688 be exploited remotely?
Yes, an attacker can remotely exploit CVE-2026-34688 to crash the application, leading to denial-of-service.