CVE-2026-34677: CAI Content Credentials | Uncontrolled Resource Consumption (CWE-400)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Uncontrolled Resource Consumption vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to exhaust system resources, resulting in an application denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34677?
CVE-2026-34677 has been classified as a moderate severity vulnerability due to its potential for causing application denial-of-service.
How do I fix CVE-2026-34677?
To fix CVE-2026-34677, update CAI Content Credentials to version 0.78.3 or later, ensuring you are using a secure version.
What versions of CAI Content Credentials are affected by CVE-2026-34677?
CAI Content Credentials versions 0.78.2 and 0.7.0 and earlier are affected by CVE-2026-34677.
What type of vulnerability is CVE-2026-34677?
CVE-2026-34677 is categorized as an Uncontrolled Resource Consumption vulnerability under CWE-400.
Can CVE-2026-34677 be exploited remotely?
Yes, an attacker can exploit CVE-2026-34677 remotely to exhaust application resources leading to denial-of-service.