CVE-2026-34671: CAI Content Credentials | Integer Overflow or Wraparound (CWE-190)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34671?
CVE-2026-34671 has a severity rating that indicates it could lead to denial-of-service, impacting the affected applications.
How do I fix CVE-2026-34671?
To mitigate CVE-2026-34671, upgrade CAI Content Credentials to version 0.79.0 or later.
What versions of CAI Content Credentials are affected by CVE-2026-34671?
CVE-2026-34671 affects CAI Content Credentials versions 0.78.2 and 0.7.0 and earlier.
Can CVE-2026-34671 be exploited remotely?
Yes, an attacker can exploit CVE-2026-34671 remotely to trigger a denial-of-service attack.
What type of vulnerability is CVE-2026-34671 classified as?
CVE-2026-34671 is classified as an Integer Overflow or Wraparound vulnerability (CWE-190).