CVE-2026-34672: CAI Content Credentials | Integer Underflow (Wrap or Wraparound) (CWE-191)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34672?
CVE-2026-34672 is classified as a high severity vulnerability due to its potential to cause application denial-of-service.
How do I fix CVE-2026-34672?
To fix CVE-2026-34672, upgrade CAI Content Credentials to version 0.78.3 or later.
What versions of CAI Content Credentials are affected by CVE-2026-34672?
CVE-2026-34672 affects CAI Content Credentials versions 0.78.2 and 0.7.0, as well as earlier versions.
Can CVE-2026-34672 be exploited remotely?
Yes, an attacker could potentially exploit CVE-2026-34672 remotely to induce denial-of-service conditions.
What types of applications are impacted by CVE-2026-34672?
CVE-2026-34672 impacts applications utilizing CAI Content Credentials and Adobe C2pa products.