CVE-2026-34680: CAI Content Credentials | Integer Overflow or Wraparound (CWE-190)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34680?
CVE-2026-34680 is classified as a denial-of-service vulnerability, which can cause application crashes.
How do I fix CVE-2026-34680?
To fix CVE-2026-34680, upgrade CAI Content Credentials to version 0.78.3 or later.
Which versions of CAI Content Credentials are affected by CVE-2026-34680?
CVE-2026-34680 affects CAI Content Credentials versions 0.78.2, 0.7.0, and earlier.
Can CVE-2026-34680 be exploited remotely?
Yes, attackers can potentially exploit CVE-2026-34680 remotely to trigger denial-of-service.
What type of vulnerability is CVE-2026-34680?
CVE-2026-34680 is an Integer Overflow or Wraparound vulnerability that can lead to application crashes.