CVE-2026-34678: CAI Content Credentials | Uncontrolled Resource Consumption (CWE-400)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Uncontrolled Resource Consumption vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to exhaust system resources, resulting in an application denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34678?
CVE-2026-34678 is classified as a medium severity vulnerability due to its potential to cause denial-of-service.
How do I fix CVE-2026-34678?
To mitigate CVE-2026-34678, update CAI Content Credentials to version 0.78.3 or later.
Who is affected by CVE-2026-34678?
CVE-2026-34678 affects CAI Content Credentials versions 0.78.2 and 0.7.0, as well as Adobe C2pa versions below 0.80.1.
What type of vulnerability is CVE-2026-34678?
CVE-2026-34678 is categorized as an Uncontrolled Resource Consumption vulnerability.
What could happen if CVE-2026-34678 is exploited?
If exploited, CVE-2026-34678 may lead to application denial-of-service, impacting availability.