CVE-2026-34673: CAI Content Credentials | Uncontrolled Resource Consumption (CWE-400)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Uncontrolled Resource Consumption vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to exhaust system resources, resulting in an application denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34673?
CVE-2026-34673 has a severity rating that indicates it could potentially lead to a denial-of-service condition in the affected applications.
How do I fix CVE-2026-34673?
To fix CVE-2026-34673, upgrade CAI Content Credentials to version 0.78.3 or later to mitigate the vulnerability.
Which versions of CAI Content Credentials are affected by CVE-2026-34673?
CAI Content Credentials versions 0.78.2, 0.7.0 and earlier are affected by CVE-2026-34673.
What type of vulnerability is CVE-2026-34673?
CVE-2026-34673 is classified as an Uncontrolled Resource Consumption vulnerability (CWE-400) that could lead to application denial-of-service.
Can CVE-2026-34673 be exploited remotely?
Yes, an attacker can potentially exploit CVE-2026-34673 remotely to exhaust resources and cause service disruption.