CVE-2026-34669: CAI Content Credentials | Improper Input Validation (CWE-20)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34669?
CVE-2026-34669 has been classified as a high-severity vulnerability due to its potential to cause application denial-of-service.
How do I fix CVE-2026-34669?
To mitigate CVE-2026-34669, upgrade CAI Content Credentials to version 0.78.3 or later.
Which versions are affected by CVE-2026-34669?
CVE-2026-34669 affects CAI Content Credentials versions 0.78.2, 0.7.0 and earlier.
What type of vulnerability is CVE-2026-34669?
CVE-2026-34669 is an Improper Input Validation vulnerability, categorized under CWE-20.
What could an attacker achieve by exploiting CVE-2026-34669?
An attacker could exploit CVE-2026-34669 to crash the application, leading to a denial-of-service.