CVE-2026-34679: CAI Content Credentials | Improper Input Validation (CWE-20)
CAI Content Credentials versions c2pa-web@0.7.0, c2pa-v0.78.2 and earlier are affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34679?
CVE-2026-34679 is classified as a high severity vulnerability due to its potential to cause application denial-of-service.
How do I fix CVE-2026-34679?
To mitigate CVE-2026-34679, upgrade CAI Content Credentials to version 0.78.3 or later.
Which versions of CAI Content Credentials are affected by CVE-2026-34679?
CVE-2026-34679 affects CAI Content Credentials versions 0.78.2 and 0.7.0 and earlier.
What type of vulnerability does CVE-2026-34679 represent?
CVE-2026-34679 represents an Improper Input Validation vulnerability (CWE-20).
Can an attacker exploit CVE-2026-34679 remotely?
Yes, an attacker can exploit CVE-2026-34679 remotely to crash the application.